Sapling Learning Canada Site Unavailable using Chrome & Firefox
Incident Report for Sapling Learning
Resolved
Google has updated the status of the Sapling Learning Canada website. Visiting the site no longer shows inaccurate information regarding the status of our application. We are sorry for any inconvenience this may have caused you and appreciate your patience.
Posted May 11, 2020 - 21:39 EDT
Update
We are continuing to work with Google to correct underlying reasons for our site erroneously being identified as suspicious or deceptive. We have received reports that our Canadian Customers are successfully able to use Safari and Internet Explorer to successfully reach Sapling Learning's Canadian servers.
Posted May 11, 2020 - 17:28 EDT
Investigating
We have identified that our Sapling Learning Canada site is unavailable and some browsers are incorrectly identify the site as suspicious or deceptive. Our engineering team is currently working on this and we hope to have this corrected very shortly. Thank you for your patience while identify and work through the root cause of this issue.
Posted May 11, 2020 - 15:33 EDT
This incident affected: Instructor Application (Gradebook, LearningCurve, Question Authoring, Assessments, eBook, Assessment Item Analysis, Assessment Student Analysis, Campus LMS integration) and Student Application (LearningCurve, Assessments, eBook, Campus LMS integration).