Slowness on Sapling Learning
Incident Report for Sapling Learning
Resolved
All services have been restored and slowness has been corrected. Normal response times have been observed for several hours.
Posted Sep 09, 2019 - 01:45 EDT
Identified
The root cause of the Sapling student assessment error messages has been identified and the team has restored service. System slowness continues to be investigated and work is being done to correct this as quickly as possible.
Posted Sep 08, 2019 - 22:23 EDT
Investigating
We are actively investigating reports of slowness and errors on Sapling Learning Student assessments. We will provide an update as soon as more information is available.
Posted Sep 08, 2019 - 21:20 EDT
This incident affected: Student Application (Assessments).