Sapling and SaplingPlus Maintenance Running Long
Incident Report for Sapling Learning
Resolved
All components associated with Sapling and Sapling Plus platforms have been restored and have continued to be stable. Thank you for your patience while this important maintenance was completed.
Posted Jan 25, 2020 - 14:54 EST
Monitoring
Our engineering team is in the final stages of testing and systems seem operational at this point. We will continue monitoring before resolving this incident.
Posted Jan 25, 2020 - 13:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2020 - 13:14 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2020 - 11:14 EST
Identified
A scheduled maintenance on our Sapling and Sapling Plus platforms is running longer than expected. Our engineering team is working to complete this maintenance, test, and give the all-clear as quickly as possible. We will update this page as we have more information to share. Thank you in advance for your patience as this important maintenance is completed.
Posted Jan 25, 2020 - 11:10 EST
This incident affected: Instructor Application (Gradebook, LearningCurve, Question Authoring, Assessments, eBook, Assessment Item Analysis, Assessment Student Analysis, Campus LMS integration) and Student Application (LearningCurve, Assessments, eBook, Campus LMS integration).