Sapling Learning Login Problems
Incident Report for Sapling Learning
Resolved
Our engineering team has identified and corrected the underlying problem. All systems are working as expected at this time. We are sorry and appreciate your patience!
Posted Aug 21, 2018 - 12:56 EDT
Investigating
Our monitors have alerted us to slowness and failed login attempts on Sapling Learning. Our engineering team is working to identify and correct the root cause of this problem. We hope to provide an update very shortly.
Posted Aug 21, 2018 - 11:58 EDT
This incident affected: Instructor Application (Gradebook, LearningCurve, Question Authoring, Assessments, eBook) and Student Application (LearningCurve, Assessments, eBook).