Homework Loading Errors
Incident Report for Sapling Learning
Resolved
We greatly appreciate your patience while we worked through and resolved this situation.
Posted Oct 02, 2018 - 19:49 EDT
Monitoring
Are development group has released a fix and we are currently monitor to ensure the issue is resolved.
Posted Oct 02, 2018 - 17:27 EDT
Identified
Our development team has identified the problem and is currently testing a fix.
Posted Oct 01, 2018 - 22:11 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2018 - 20:59 EDT
Investigating
We are experiencing intermittent loading errors with homework assignments on Sapling Learning. Most users are reporting seeing the error "error while communicating with SLAPI" or slowness, timeouts or whitescreen spaces where they expect to see assignment questions.
Posted Oct 01, 2018 - 20:51 EDT
This incident affected: Student Application (Assessments).