Some ebooks unavailable
Incident Report for Sapling Learning
Resolved
We apologize for the inconvenience this situation caused our users. Our development team identified the cause and worked with our third party partners to resolve the problem.
Posted Nov 29, 2018 - 10:42 EST
Monitoring
Our development team is continuing to monitor the situation and has seen a significant decrease in occurrences of the error.
Posted Nov 28, 2018 - 16:52 EST
Identified
Our development team has identified the problem is intermittent and affects users about 50% of the time when launching ebook content from a Learning Curve activity.
Posted Nov 28, 2018 - 13:06 EST
Investigating
Some ebooks are currently unavailable in the Sapling Learning Platform resulting in a 504 error. Our developers are currently working to resolve the underlying issue and we will provide updates as they become available.
Posted Nov 28, 2018 - 12:56 EST
This incident affected: Student Application (eBook).